Results 1 to 2 of 2

SSMA for Access - Migration Assistant not working - 'Nothing to process'

  1. #1
    ironfelix717 is offline Competent Performer
    Windows 10 Access 2016
    Join Date
    Oct 2018
    Posts
    128

    SSMA for Access - Migration Assistant not working - 'Nothing to process'

    I am trying to migrate my backend which is reasonably small and simple to SQL Server.



    No matter what I do, this crapplication fails to work. I get "Nothing to Process".

    I've tried 64 bit, 32 bit versions of SSMA, as well as 32/64 Access Runtimes (which for whatever reason is required to use this).

    Nothing works and other test databases don't work. This app sucks.


    Any ideas?

  2. #2
    ironfelix717 is offline Competent Performer
    Windows 10 Access 2016
    Join Date
    Oct 2018
    Posts
    128
    Update:

    Solved. Not sure what i did different this time but I just made sure everything was 64bit and its working now.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 0
    Last Post: 05-11-2017, 11:32 PM
  2. Replies: 2
    Last Post: 04-07-2014, 10:01 AM
  3. Replies: 3
    Last Post: 05-07-2012, 07:57 PM
  4. Access To SQL Server Migration
    By Rxp in forum Access
    Replies: 6
    Last Post: 05-07-2012, 05:50 PM
  5. Issues with using SSMA (SQL Migration Assistant)
    By bonnerm in forum SQL Server
    Replies: 4
    Last Post: 04-23-2012, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tech Forums: Microsoft Office Forums