Results 1 to 7 of 7

Problems with the site??

  1. #1
    orange's Avatar
    orange is offline Moderator
    Windows 10 Access 2010 32bit
    Join Date
    Sep 2009
    Location
    Ottawa, Ontario, Canada; West Palm Beach FL
    Posts
    13,910

    Problems with the site??

    In the last few days I have experienced some odd issues with the site.

    When editing a post, and then clicking save, I get some indication of " a rotating set of circles a la Windows 10", but it just stays busy, doesn't save. Other times the Save button seems to be not enabled. When I get control back, the post returns, but the edits are not there. I have had situations where I've had to add/re-edit 3 times, and save 3 times, only to get the edit assigned and saved on 3 rd try.



    I am also finding the response to New Posts etc to take much longer than usual. It seems quite consistently slower than previously.

    I have tried with other forums and do not see this type of activity--response there is quite quick.

    I also have experienced clicking on a link, only to get an error message. If I go back to the original screen and post, it works fine. Seems to always work on second try.

    Just wondering if others are finding a few of these issues.

    orange

  2. #2
    RuralGuy's Avatar
    RuralGuy is offline Administrator
    Windows 10 Access 2013
    Join Date
    Mar 2007
    Location
    8300' in the Colorado Rocky Mountains
    Posts
    12,887
    Matrix installed a different server and has regretted the decision ever since. I'm sure he is working on the issue as best he can.
    (RG for short) aka Allan Bunch Previous MS Access MVP - WinXP Pro, Win7 Pro Win10 Pro - acXP, ac07, ac10, ac13
    How to mark the thread as Solved!
    Teaching is not filling a bucket but lighting a fire.
    Borrowed quote..."Docendo discimus"

  3. #3
    Micron is offline Virtually Inert Person
    Windows 7 32bit Access 2007
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    5,883
    I too have noticed issues (and often will copy my post to notepad in case I lose it). I often have to refresh when using a link or going back because I get an invalid url message. F5 fixes it for that particular page load.

  4. #4
    ssanfu is offline Master of Nothing
    Windows XP Access 2010 32bit
    Join Date
    Sep 2010
    Location
    Anchorage, Alaska, USA
    Posts
    8,258
    I am also getting a lot of errors: Fatal Error: Invalid URL

    A lot of the time it is trying to go to the "Today's Posts" page from the "Quick Links" dropdown


    As Micron says, F5 reloads the page.........
    HTH
    -----
    Steve
    --------------------------------
    "Veni, Vidi, Velcro"
    (I came; I saw; I stuck around.)

  5. #5
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    376
    Sorry for the inconvenience. I will try to move to a new server asap.

  6. #6
    RuralGuy's Avatar
    RuralGuy is offline Administrator
    Windows 10 Access 2013
    Join Date
    Mar 2007
    Location
    8300' in the Colorado Rocky Mountains
    Posts
    12,887
    Thanks Matrix. Good luck with that project.
    (RG for short) aka Allan Bunch Previous MS Access MVP - WinXP Pro, Win7 Pro Win10 Pro - acXP, ac07, ac10, ac13
    How to mark the thread as Solved!
    Teaching is not filling a bucket but lighting a fire.
    Borrowed quote..."Docendo discimus"

  7. #7
    orange's Avatar
    orange is offline Moderator
    Windows 10 Access 2010 32bit
    Join Date
    Sep 2009
    Location
    Ottawa, Ontario, Canada; West Palm Beach FL
    Posts
    13,910
    Thanks for the updates. I have not had the "saving issue", nor the "loss of control" for the last week or so. I do get the Fatal Error/Invalid URL from time to time still. Not always, and it is always corrected on second try.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Web Site Display
    By number6car in forum Access
    Replies: 2
    Last Post: 01-12-2015, 02:24 PM
  2. How to put Access 2003 database on my Site
    By supracharger in forum Access
    Replies: 1
    Last Post: 08-17-2012, 09:49 AM
  3. Importing Text / Raw Data from a Web Site
    By shibu8 in forum Import/Export Data
    Replies: 1
    Last Post: 11-02-2010, 03:32 PM
  4. Access to Web Site
    By Rick West in forum Database Design
    Replies: 3
    Last Post: 12-02-2009, 12:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tech Forums: Microsoft Office Forums