Results 1 to 5 of 5
  1. #1
    kmcclaff is offline Novice
    Windows 7 32bit Access 2013
    Join Date
    Aug 2013
    Posts
    2

    Access 2013 Web Database-Trying to display an image on a report with desktop database


    I have an Access 2013 web database hosted on a Microsoft SharePoint site. One table has a field that has the "Image" data type where .jpg images are stored. I am able to successfully use the web interface to store images to this field as the images appear on various views in the web app. I used the feature "Report on my Data" to create a desktop database that links to my web app tables so that I could create customized reports. In one report, I am trying to display the jpg image and it is not showing up. Any ideas why this may not be working?

  2. #2
    June7's Avatar
    June7 is offline VIP
    Windows 7 64bit Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    49,770
    Are you using an Image control bound to the attachment field?

    Access 2013 has an 'Image' datatype?
    How to attach file: http://www.accessforums.net/showthread.php?t=70301 To provide db: copy, remove confidential data, run compact & repair, zip w/Windows Compression.

  3. #3
    kmcclaff is offline Novice
    Windows 7 32bit Access 2013
    Join Date
    Aug 2013
    Posts
    2
    The web version of Access 2013 has an image data type but no attachment data type. I'm using a bound object frame http://msdn.microsoft.com/en-us/library/ff822036.aspx in a desktop database that links to the web tables. All the other data from the web tables is coming into my query fine - except the image.

  4. #4
    June7's Avatar
    June7 is offline VIP
    Windows 7 64bit Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    49,770
    I've never had success with the OLEObject controls. I use Image control for dynamic display of images. But then I've never built a web database.

    That link does say the field must be OLEObject type.
    How to attach file: http://www.accessforums.net/showthread.php?t=70301 To provide db: copy, remove confidential data, run compact & repair, zip w/Windows Compression.

  5. #5
    mangopip25 is offline Novice
    Windows 8 Access 2013
    Join Date
    Aug 2013
    Posts
    1
    Hi,

    Have you had any luck solving this? I have exactly the same issue.
    The website shows the stored images, but if I make a local copy of the database there is no way to view the images.
    I have opened a case with Microsoft so we shall see what they come back with. They did not sound at all certain that they would find a solution

    thanks
    Simon

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 12
    Last Post: 07-25-2013, 12:49 PM
  2. Access 2013 Database Name
    By Sparky in forum Access
    Replies: 2
    Last Post: 06-28-2013, 04:07 PM
  3. Replies: 2
    Last Post: 06-18-2013, 09:06 AM
  4. Replies: 5
    Last Post: 01-01-2013, 09:15 AM
  5. Image in access database
    By huBelial in forum Access
    Replies: 1
    Last Post: 03-30-2011, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Other Forums: Microsoft Office Forums - Senior Forums