Results 1 to 6 of 6
  1. #1
    Ajax is offline VIP
    Windows 10 Access 2010 32bit
    Join Date
    Mar 2015
    Posts
    8,908

    attn moderators - not getting email notifications and other problems

    I'm experiencing a number of problems at the moment.



    1. I'm not getting email notifications - last one I received was 3rd June. Have tried changing the setting to daily, left it for a day or so then changed back to immediate. Made no difference
    2. the new post page - despite regular visits I now see a few 'new' posts at the top followed by pages and pages of posts headed '
    The threads below have not been updated since your last visit but still contain unread posts.' This may be a setting issue , but don't know which it might be.
    3. When responding, the thread I responded to disappears completely from 'New Posts' even though I have just created a new post.
    4. formatting isn't working - once set I can't unset - such as this bold text
    5. If opening the forum using Internet Explorer - when trying to type a response, I get a 'working' type effect with a flickering cursor and many keystrokes get ignored. Now using Opera and that seems to solve the problem. I don't get the issue with IE for any other forum or website

    All of this may be related to the fact I occasionally log in from my iPhone - I did for the first couple of weeks of June whilst I was away which is when these issues appear to have started

  2. #2
    Ajax is offline VIP
    Windows 10 Access 2010 32bit
    Join Date
    Mar 2015
    Posts
    8,908
    update - After posting, the bold formatting seems to have resolved itself, but the layout is now all over the place

  3. #3
    orange's Avatar
    orange is offline Moderator
    Windows 10 Access 2010 32bit
    Join Date
    Sep 2009
    Location
    Ottawa, Ontario, Canada; West Palm Beach FL
    Posts
    15,348

  4. #4
    Ajax is offline VIP
    Windows 10 Access 2010 32bit
    Join Date
    Mar 2015
    Posts
    8,908
    Ah,

    Happened whilst I was away

    Still doesn't solve the formatting/typing issues

  5. #5
    davegri's Avatar
    davegri is online now Excess Access
    Windows 10 Access 2016
    Join Date
    May 2012
    Location
    Denver
    Posts
    2,618
    Another recent small issue is the highly inflated number of post views...

  6. #6
    Matrix's Avatar
    Matrix is offline Admin
    Windows 10 Access 2007
    Join Date
    Jan 2005
    Posts
    439
    Please also read: https://www.accessforums.net/showthread.php?t=77163

    About email problems, there is nothing I can do at the moment, I have contacted those few ISPs more than once. For every email you didn't get, I receive a bounced message.

    About IE, I have given up testing IE. I suggest you give Chrome a try, 65% internet users are using Chrome, even Microsoft has released its Chrome-based Edge.


    Quote Originally Posted by davegri View Post
    Another recent small issue is the highly inflated number of post views...
    I noticed this, but thought it's a spam problem. It never occurred to me that it could be a script problem. Very strange.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 3
    Last Post: 03-09-2018, 05:32 PM
  2. Replies: 3
    Last Post: 05-15-2017, 03:46 AM
  3. sound notifications
    By TheShabz in forum Access
    Replies: 7
    Last Post: 08-31-2010, 08:54 PM
  4. Email Reports Problems
    By Bamber in forum Reports
    Replies: 1
    Last Post: 05-12-2010, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Other Forums: Microsoft Office Forums - Senior Forums