Results 1 to 6 of 6
  1. #1
    Squirrel1804 is offline Novice
    Windows 7 64bit Access 2010 64bit
    Join Date
    Nov 2015
    Posts
    23

    Angry Glitch - Need Help


    Hi,
    I really hope someone can help me because this is getting incredibly frustrating having to do everything twice.

    In a form or report, doesn't matter, I'll be in design view. I'll select a check box to move it to another location...I'll move it and then before letting go of the mouse button to release it to the new position on my form it will have some sort of a glitch and appear again where I just moved it from.....like I did nothing at all. This also happens with Unbound Object Frames....when I am typing in one all of a sudden I wont be in the Unbound Object Frame any more so whatever I've been typing doesn't appear anywhere. This all leads me to having to move things 2 or 3 times before it actually stays where I want it to or me having to click into the object and type things out in small sections at a time

    Please can someone help me with this?

  2. #2
    Micron is online now Virtually Inert Person
    Windows 7 32bit Access 2007
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    7,361
    In 2007 version, there is a snap-to-grid option on the 'arrange' tab. Maybe you have it on and/or your grid settings (I would guess very coarse) are such that it's snapping back. Or try try this on another pc to ensure it's not a hardware issue (sticking key or mouse)

  3. #3
    Squirrel1804 is offline Novice
    Windows 7 64bit Access 2010 64bit
    Join Date
    Nov 2015
    Posts
    23
    Thank you so much! It was the grid settings. So glad it was an easy fix....it's been frustrating me for weeks lol

    Thanks again

  4. #4
    Micron is online now Virtually Inert Person
    Windows 7 32bit Access 2007
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    7,361
    I LOVE it when I hit the nail on the head! (doesn't happen every day)

  5. #5
    Squirrel1804 is offline Novice
    Windows 7 64bit Access 2010 64bit
    Join Date
    Nov 2015
    Posts
    23
    So as it turns out my computer was just lulling me into a false sense of security.
    I've been using Access again today and the issue started again, so apparently it wasn't the grid settings after all.
    I also changed the mouse to see if it was the issue. No luck.
    Any other ideas?

  6. #6
    Micron is online now Virtually Inert Person
    Windows 7 32bit Access 2007
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    7,361
    Only what I already suggested - a different pc in case it's hardware related. Unless whatever you adjusted has become undone again...
    You might find something with a 'net search since it's unlikely that it has never happened to anyone else if it's a software issue.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Enter a Parameter Value glitch?
    By astrocamstar in forum Access
    Replies: 8
    Last Post: 10-05-2014, 01:04 PM
  2. Database Design Glitch
    By kp123 in forum Database Design
    Replies: 1
    Last Post: 11-30-2011, 12:13 AM
  3. Graphics glitch in relationships window
    By amancini in forum Access
    Replies: 0
    Last Post: 02-07-2011, 04:23 PM
  4. VBA Glitch using Dates
    By stryker1080 in forum Programming
    Replies: 4
    Last Post: 10-05-2009, 04:57 PM
  5. Page numbering glitch
    By kfinpgh in forum Reports
    Replies: 3
    Last Post: 08-17-2006, 08:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Other Forums: Microsoft Office Forums - Senior Forums