Results 1 to 6 of 6

Slow over network

  1. #1
    cbende2's Avatar
    cbende2 is offline Competent Performer
    Windows 7 32bit Access 2013
    Join Date
    Jun 2014
    Location
    Louisiana
    Posts
    370

    Unhappy Slow over network

    Hello all,



    I'm currently designing a split database. The back end is on the network, and the front end is at each individual's local PC.

    Everything has been going well, I've been designing new front ends and sending them out via email(only about 18 other employees) for them to download.

    About two days ago, chaos started... I cant design forums or anything in access. It literally takes minutes to move one field around on the form, much less adding new field(s). I was looking around in task manager to check everything out and noticed my data over the network was not exceeding 1Mbps during these times of extreme lag. Why is it all of a sudden doing this? The database back end is only 20Mb, and the front end is only 7Mb, so I know its not a size issue, or is it???

    It is extremely frustrating, has anyone dealt with this issue or a similar issue before?

    Thank you,

    cbende2

  2. #2
    orange's Avatar
    orange is offline Moderator
    Windows XP Access 2003
    Join Date
    Sep 2009
    Location
    Ottawa, Ontario, Canada; West Palm Beach FL
    Posts
    14,451
    if you're developing /changing the FE can you tell us more about your process?
    Many would have a development environment consisting of FE and separate BE (copy from Production is possible).
    If you are competing with 18 others on the same network, I'd have a local BE for development.

  3. #3
    NTC is offline VIP
    Windows 7 64bit Access 2010 32bit
    Join Date
    Nov 2009
    Posts
    2,392
    well - copy the BE to your own computer; link to it - - and see if your experience differs... that take's the network out of it....

    but in general design view slowness is not caused by the linked network - with the exception I sometimes have found regarding links to excel sheets for some reason.....

    generally there is something else - could be virus scan in your background.... also be careful that you are not designing in different versions of Access (using it in different versions is ok)...if one designs in 2007 and then designs in 2010 and go back and forth - - it gets messy and doesn't behave well...

  4. #4
    cbende2's Avatar
    cbende2 is offline Competent Performer
    Windows 7 32bit Access 2013
    Join Date
    Jun 2014
    Location
    Louisiana
    Posts
    370
    Hmm, I think I'll try creating a local back end, I'm going around testing it on the other Computers right now, and some of the newer computers seem to handle the process better. I happen to have the oldest computer at the office, and I'm the one doing the developing.. tiss tiss.. haha I'll keep you guys updated!

  5. #5
    cbende2's Avatar
    cbende2 is offline Competent Performer
    Windows 7 32bit Access 2013
    Join Date
    Jun 2014
    Location
    Louisiana
    Posts
    370
    How do I change the link to my local back end? I tried doing the Get External Data - Access Database wizard and then selected the radio button Link to the data source by creating a linked table and selcted my local back end. However, when I checked and added a record, it added the record the back end on the network, and not the back end i supposedly just hooked up to?

  6. #6
    cbende2's Avatar
    cbende2 is offline Competent Performer
    Windows 7 32bit Access 2013
    Join Date
    Jun 2014
    Location
    Louisiana
    Posts
    370
    Great news! I got the local back end linked up and everything seems to be working like a charm! I guess having all the users on while I am developing over the network just wasn't working. It's all good now, thanks a bunch!

Please reply to this thread with any new information or opinions.

Similar Threads

  1. (Hub Network)
    By azhar2006 in forum Access
    Replies: 3
    Last Post: 03-28-2014, 03:26 PM
  2. Slow Network access
    By jetmcquack in forum Queries
    Replies: 0
    Last Post: 06-06-2013, 02:24 AM
  3. Slow split database on network
    By riteoh in forum Access
    Replies: 9
    Last Post: 11-09-2012, 02:28 PM
  4. Slow Over Network
    By dnelson33 in forum Access
    Replies: 4
    Last Post: 02-07-2012, 10:34 AM
  5. Slow Processing over Network
    By weasel7711 in forum Access
    Replies: 2
    Last Post: 05-04-2011, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tech Forums: Microsoft Office Forums