Results 1 to 5 of 5
  1. #1
    Madraykin is offline Novice
    Windows XP Access 2007
    Join Date
    Feb 2010
    Posts
    17

    Problem with label in Access 2007

    Hi all,



    When I add a new text box and associated label (via the 'Add Existing Fields' function in 2007) I'm unable to switch the layout to Tabular without the label leaping from the mid-'Details'-section to the Header, but the text box staying where I want it.

    Every other item in the form is tabulated and working fine, but any new ones that I've added today all display the above attribute.

    Anyone know how I can just get the label and associated text box to sit next to eachother, tabulated, in the centre section?

    Probably having a blonde moment but hey-ho!

    Thanks all

    Mads

  2. #2
    Jamy is offline Advanced Beginner
    Windows XP Access 2007
    Join Date
    Feb 2010
    Posts
    36
    You can move the label up or down a section by right clicking on it and under layout, press move up or move down a section.

  3. #3
    Madraykin is offline Novice
    Windows XP Access 2007
    Join Date
    Feb 2010
    Posts
    17
    Thanks Jamy, but for some reason whatever I do all options besides Tabular and Stacked remain greyed out and so I can't select them.......

  4. #4
    Jamy is offline Advanced Beginner
    Windows XP Access 2007
    Join Date
    Feb 2010
    Posts
    36
    It needs to be tabular for it to move up or down a section. If you remove the layout, you will not be able to move it up a section, since you can just click and drag the label.

    So click tabular first (it should then move to the page header section), if not move the label up or down a section. This should work fine.

    Also if you want the to sit next to each other pres stacked, or remove the layout, you will be free to do whatever you want with it.

    If it doesn't work, can you post a screenshot?

  5. #5
    Madraykin is offline Novice
    Windows XP Access 2007
    Join Date
    Feb 2010
    Posts
    17
    Well, I don't know what I've done, but it's suddenly allowed me to move them around!!!

    I may be back later on if it doesn't let me do the same with the other new fields I have to add, so you may not have seen the last of me yet.

    I'm self-taught on Access, so my problem-solving isn't the best yet!

    Thanks for all your help so far

    Mads

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 0
    Last Post: 11-17-2009, 02:35 PM
  2. Access 2007 Users and Permissions Problem
    By botts121 in forum Security
    Replies: 3
    Last Post: 07-06-2009, 10:23 AM
  3. Problem using the combo box Access 2007
    By PATATE in forum Access
    Replies: 11
    Last Post: 05-23-2009, 06:26 AM
  4. Acess 2007 Validation Problem- HELP!?
    By JackLowe in forum Access
    Replies: 1
    Last Post: 04-20-2009, 12:38 PM
  5. A Label in a Switchboard
    By Hawkx1 in forum Forms
    Replies: 1
    Last Post: 07-09-2008, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Other Forums: Microsoft Office Forums - Senior Forums