Results 1 to 4 of 4
  1. #1
    sriche01 is offline Novice
    Windows 8 Access 2007
    Join Date
    Jan 2014
    Posts
    3

    Margins on labels report are unstable


    I have a database to generate and print various plant name labels. The labels are from a report and are printed on a continuous roll size that I have set up by a thermal transfer printer. I have been having trouble with the text creeping down the tag (0.01" to 0.02" per 1" tall tag) and after about 30 tags or so I have to re-allign the media in the printer. One of the options I have been investigating is my margin size and I realized that with .161" top and bottom margin and 0.6597" detail height (no header, footer or anything else) it would make sense that the text would creep (0.9817" on 1" tag). So I made the margins .17" on top and bottom. I saved and went back in and they had changed. Whenever I change them, they return to something slightly smaller, not always the same. Can anyone help me with this?

    BTW, page setup/columns/column height is already set to same as detail.

    Thanks!

  2. #2
    sriche01 is offline Novice
    Windows 8 Access 2007
    Join Date
    Jan 2014
    Posts
    3
    Just an update, I went into my report in print preview and opened page setup. T/B Margins = 0.169". Without changing anything I clicked OK. Opened it again: T/B Margins = 0.168" No changes, click Ok. Open: 0.167" Ok. Open: 0.166". Every single time I opened the page setup dialogue, the settings changed by a thousandth of an inch without me adjusting anything. I closed the report, reopened it and they remained at the last setting it changed to. Let's see, is there an emoticon for pulling hair out...?

  3. #3
    sriche01 is offline Novice
    Windows 8 Access 2007
    Join Date
    Jan 2014
    Posts
    3
    Well, I didn't figure out this little fluke with Access margins, but I found the actual source of my printing problem was a setting in my print driver. Still don't know why Access is so fickle...

  4. #4
    Xipooo's Avatar
    Xipooo is offline Sr. Database Developer
    Windows 8 Access 2013
    Join Date
    Jan 2014
    Location
    Arizona
    Posts
    332
    Quote Originally Posted by sriche01 View Post
    Well, I didn't figure out this little fluke with Access margins, but I found the actual source of my printing problem was a setting in my print driver. Still don't know why Access is so fickle...
    I have also run across this bug in Access.

    In fact, I ended up writing a whole module to handle printer settings because the reports are very buggy when it comes to the settings.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 6
    Last Post: 12-13-2013, 11:25 PM
  2. Labels for Report
    By drunkenneo in forum Reports
    Replies: 2
    Last Post: 09-11-2013, 07:22 AM
  3. Dynamic Labels on Report
    By Jester0001 in forum Programming
    Replies: 5
    Last Post: 04-02-2012, 04:37 PM
  4. Replies: 0
    Last Post: 03-11-2010, 09:06 AM
  5. Replies: 22
    Last Post: 08-30-2009, 02:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Other Forums: Microsoft Office Forums