Results 1 to 2 of 2
  1. #1
    MikeWaring is offline Novice
    Windows 7 64bit Access 2002
    Join Date
    Dec 2010

    Unable to open Access on Local Area Network

    We have recently created a database on one PC and need to access it on that and one other PC. When we try to open the db from the other PC, Access attempts to open but then we get a snap window that says:

    "MS Access Cannot open this file
    This file is located outside your intranet or on an untrusted site
    MS Access will not open the file due to potential security problems
    To Open the file, copy it to your machine or an accessible network location"

    We've added Access.exe and even this particular database to the allowed programs on both pc's firewalls but no luck. We've also put the db in a separate folder on the host pc's C Drive and shared the folder and C drive.
    We've even tried mapping the db using the "Map Network Drive" process but still the same problem.

    We can actually see the db icon image on the other pc and can open and work on any other type of file across the same network (either way between the pcs), so it doesn't appear to be a network or firewall issue.

    I can only presume this is a problem with Access itself, but I have no idea how to overcome it.

    As this db is used all the time, we can't have 2 separate versions as it is impossible to keep them both synchronised.

    Both PCs are running identical OS (XP Pro SP3) and MS Office XP.
    Access version is 2002 SP3
    AV / Firewall is Symantec Corporate Firewall v

    MS Windows Firewall is disabled.

    Could someone please help as I'm completely stumped on where to go next.
    Thanks in advance

  2. #2
    pkstormy's Avatar
    pkstormy is offline Access/SQL Server Expert
    Windows XP Access 2003
    Join Date
    Mar 2010
    The error you stated is very similar to the error I was getting. To solve my problem (even though it seems weird), I had to go into Internet Explorer (not Windows Explorer), go to Tools, Internet Options, then Security, and then Local Intranet. I then clicked the Sites button, then Advanced button and added our F:\ drive to the zone (you could also try lowering the security bar.)

    This resolved my problem. I'm not sure if this will resolve your issue but it seems likely that's the problem given the description of your error. It's worth a shot.

    Let me know if this works.

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Replies: 1
    Last Post: 11-17-2010, 10:38 AM
  2. Access 97: Unable to find project explorer?
    By captgnvr in forum Programming
    Replies: 0
    Last Post: 07-19-2010, 09:20 AM
  3. Replies: 0
    Last Post: 05-14-2010, 08:43 AM
  4. Sums in Detail area of report
    By Rick West in forum Reports
    Replies: 2
    Last Post: 12-01-2009, 07:15 PM
  5. Unable to import or link tables through odbc in Access SP2
    By Dave Jenkins in forum Import/Export Data
    Replies: 3
    Last Post: 11-09-2005, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Other Forums: Microsoft Office Forums