Results 1 to 3 of 3

I think I have trust issues!

  1. #1
    Kaloyanides is offline Advanced Beginner
    Windows 7 64bit Access 2013
    Join Date
    Jan 2015
    Location
    Arlington, MA
    Posts
    32

    I think I have trust issues!

    I have an .accde that runs perfectly on multiple pc's but will not run on one of them. I get on expression click even errors and wherever there is a calculated field such as date() or a lookup to a query value I get #ERROR. If I run the same .accdb file from the network, it works perfectly. It's only when I convert it into .accde and save front-end to the local pc and try to open it - I have the issue.

    I tried trusting the file, the location, etc. but that's not fixing the problem.



    This is an upgrade. It worked previous to this upgrade and I can't think of anything I added or did that would affect this new release. Again, the new release works on many other pc's including a pc that's identical to the one having the problem.

    I'm just hoping someone might have an idea as to what's causing this.

    Thanks in advance!

  2. #2
    ranman256's Avatar
    ranman256 is offline VIP
    Windows Vista Access 2010 32bit
    Join Date
    Apr 2014
    Location
    Kentucky
    Posts
    6,446
    have you looked at it using .accdb?
    Ive seen this exception, and usu something is missing or needing an upgrade. (check VBE, tools, references for MISSING)

    and some PC it wont at all. Could never solve the reason. It just didnt like that PC for some reason.

  3. #3
    ridders52's Avatar
    ridders52 is offline Long time standing
    Windows 10 Access 2010 32bit
    Join Date
    Jan 2014
    Location
    Somerset, UK
    Posts
    1,900
    You may have problems with ACCDE files where:
    1. These were made in a later version of Access to the machine with issues. If using Office 365 it may not be immediately obvious that the versions differ.
    2. One machine has 32-bit Access and the other is 64-bit. If so, it will not run at all.
    Colin (Mendip Data Systems), Website, email

    If this has helped, please click the star button and leave a comment

Please reply to this thread with any new information or opinions.

Similar Threads

  1. Many to Many Issues
    By chrisdogg in forum Forms
    Replies: 5
    Last Post: 01-11-2017, 04:26 PM
  2. Query Issues
    By Tray in forum Queries
    Replies: 1
    Last Post: 09-13-2013, 10:34 AM
  3. access 2007 runtime on win 7 64 bit "Trust Center"
    By chemil12009@hotmail.com in forum Access
    Replies: 3
    Last Post: 01-18-2013, 10:28 PM
  4. Trust Center Issue
    By bginhb in forum Access
    Replies: 4
    Last Post: 10-22-2011, 02:50 PM
  5. annoying error! trust centre?
    By tom4038 in forum Import/Export Data
    Replies: 1
    Last Post: 09-23-2009, 10:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tech Forums: Microsoft Office Forums