Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34

New Forum Design

  1. #16
    imintrouble is offline Competent Performer
    Windows 7 64bit Access 2010 64bit
    Join Date
    Sep 2011
    Location
    Missouri, where frownin's a sport
    Posts
    127
    I very much like the design of the new look. It's got a much more sleek look which I think adds to the overall feel of the forum. Since I joined here back in September, a noob looking for answers, I've gotten an experience from this safe-haven of Access knowledge and have actually grown my skills in MS Access quit a bit. Sure I still need help on here but I suppose that's to be expected. Anyways I digress. The forums look much better.

    P.S. I'm also finding the auto-save feature a relief. Just today I had been preparing a new thread and accidentally lost the entire post. Luckily it had been saved.

    P.P.S It may be just me, but I think the brighter colors are whats making the website seem so much more open. Kind of like opening a window in a stuffy room. Nice.

  2. #17
    June7's Avatar
    June7 is online now Moderator
    Windows XP Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    28,102
    More on the search functionality.

    Old version search of keyword 'Gantt' and username 'June7' retreived threads.

    New version the above search returns nothing but if I omit 'June7', I get results.

    I guess I can live with that.
    To provide db: Make copy, remove confidential data, run compact & repair, zip if large - 2mb allowed, attach to post. Attachment Manager is below the Advanced post editor window.
    If suggestion in this post resolves your issue, please use the Thread Tools and mark the thread as Solved!

    Debug!Debug!Debug! http://www.cpearson.com/excel/debug.htm

  3. #18
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Quote Originally Posted by June7 View Post
    More on the search functionality.

    Old version search of keyword 'Gantt' and username 'June7' retreived threads.

    New version the above search returns nothing but if I omit 'June7', I get results.

    I guess I can live with that.
    Are you referring to the Google custom search or advanced search? With the Google search I did get several results when search "Gantt, june7".

    With the forum search, under the "Search Multiple Content Types" tab, the search didn't return any relevant results. But under "Search Single Content Type", if select "posts" for search type, fill in keyword "Gantt" and your username, I got some relevant results. Obviously the built-in forum search is buggy.

    Quote Originally Posted by June7 View Post
    I deliberately canceled adding a new post, went back into creating a new post, the recover button was available but when I clicked it, IE froze. This was on my home laptap. Should recovery work on a new post?
    Yes, it also works with new thread. The freeze sounds like a local IE problem.

  4. #19
    June7's Avatar
    June7 is online now Moderator
    Windows XP Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    28,102
    I was describing forum advanced search. I thought I had tried both search tabs but not sure now. Yes, the freeze seemed specific to my laptop.
    To provide db: Make copy, remove confidential data, run compact & repair, zip if large - 2mb allowed, attach to post. Attachment Manager is below the Advanced post editor window.
    If suggestion in this post resolves your issue, please use the Thread Tools and mark the thread as Solved!

    Debug!Debug!Debug! http://www.cpearson.com/excel/debug.htm

  5. #20
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Quote Originally Posted by June7 View Post
    I thought I had tried both search tabs but not sure now.
    I rebuilt the search index, it may have made a difference, I'm not sure.

  6. #21
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Added a new style 'Green' and made it default. If you prefer the old style, you can change it back from the bottom left corner.

  7. #22
    June7's Avatar
    June7 is online now Moderator
    Windows XP Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    28,102
    Have to open a thread to get Advanced Search. Why can't I start a forum search from subscription list?

    Also, is the Google search button (the magnifier glass) supposed to sit on the bar below the search box?

    Just noticed there appears to be some text below the magnifier glass button but can't read it, just see tops of some characters. Okay, that explains why I couldn't find Advanced Search. The magnifier is pushing the Advanced Search down. Only happening on IE, not on Mozilla, Netscape, or Chrome.

    Search still not working right? I tried a search with keywords import excel and username June7, get nothing, remove username and get more than I want. That was on the 'multiple' tab, over on 'single' get results.
    To provide db: Make copy, remove confidential data, run compact & repair, zip if large - 2mb allowed, attach to post. Attachment Manager is below the Advanced post editor window.
    If suggestion in this post resolves your issue, please use the Thread Tools and mark the thread as Solved!

    Debug!Debug!Debug! http://www.cpearson.com/excel/debug.htm

  8. #23
    RuralGuy's Avatar
    RuralGuy is offline Administrator
    Windows 7 64bit Access 2010 32bit
    Join Date
    Mar 2007
    Location
    8300' in the Colorado Rocky Mountains
    Posts
    10,896
    Matrix,
    The "Reply to Thread" button used to go directly to the Advanced Reply. It now goes to Quick Reply.
    (RG for short) aka Allan Bunch MS Access MVP - WinXP Pro, Win7 Pro - acXP, ac07, ac10, ac13
    If your issue is resolved...go ahead and use the Thread Tools at the top of the thread and mark the thread as Solved!
    Teaching is not filling a bucket but lighting a fire.
    Borrowed quote..."Docendo discimus"

  9. #24
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Quote Originally Posted by June7 View Post
    Have to open a thread to get Advanced Search. Why can't I start a forum search from subscription list?

    Also, is the Google search button (the magnifier glass) supposed to sit on the bar below the search box?

    Just noticed there appears to be some text below the magnifier glass button but can't read it, just see tops of some characters. Okay, that explains why I couldn't find Advanced Search. The magnifier is pushing the Advanced Search down. Only happening on IE, not on Mozilla, Netscape, or Chrome.
    I didn't know the IE problem, it looks right on my IE 8, though.

    I replaced the forum search box with Google custom search, I think Google search is much better, but I'm not sure how popular my view is. Considering the IE display problem, maybe we should change it back, and put Google search somewhere else?

    Search still not working right? I tried a search with keywords import excel and username June7, get nothing, remove username and get more than I want. That was on the 'multiple' tab, over on 'single' get results.
    This is a known bug, I believe vbulletin is working on this. Please use "search single content type" for now. As a temporary solution, I have changed 'Advanced Search' link to single content search directly.

    Quote Originally Posted by RuralGuy View Post
    The "Reply to Thread" button used to go directly to the Advanced Reply. It now goes to Quick Reply.
    This is the default behavior in vBulletin 4.x, there is no easy way to change it. I try not to change things like this for easy maintenance.

  10. #25
    June7's Avatar
    June7 is online now Moderator
    Windows XP Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    28,102
    I am using IE 8.0.6001.18702 with Windows XP 5.1 SP3 on an HP laptop. Maybe the display on desktop at work will be better.
    To provide db: Make copy, remove confidential data, run compact & repair, zip if large - 2mb allowed, attach to post. Attachment Manager is below the Advanced post editor window.
    If suggestion in this post resolves your issue, please use the Thread Tools and mark the thread as Solved!

    Debug!Debug!Debug! http://www.cpearson.com/excel/debug.htm

  11. #26
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Could you please make a screenshot?

  12. #27
    June7's Avatar
    June7 is online now Moderator
    Windows XP Access 2010 32bit
    Join Date
    May 2011
    Location
    The Great Land
    Posts
    28,102
    Hope this helps. I was right, doesn't happen on desktop at work. Just my weird laptop. I will never again buy anything from HP! Had problems with other HP products also.

    Click image for larger version. 

Name:	IEerror.PNG 
Views:	21 
Size:	14.5 KB 
ID:	6495
    To provide db: Make copy, remove confidential data, run compact & repair, zip if large - 2mb allowed, attach to post. Attachment Manager is below the Advanced post editor window.
    If suggestion in this post resolves your issue, please use the Thread Tools and mark the thread as Solved!

    Debug!Debug!Debug! http://www.cpearson.com/excel/debug.htm

  13. #28
    recyan's Avatar
    recyan is offline Expert
    Windows 2K Access 2000
    Join Date
    Dec 2011
    Posts
    608
    Not relevant to the current discussion between you and June, but wanted to inform you, it has become easier to read now.

    Thanks

  14. #29
    Matrix's Avatar
    Matrix is offline Admin
    Windows 7 32bit Access 2003
    Join Date
    Jan 2005
    Posts
    204
    Quote Originally Posted by recyan View Post
    Not relevant to the current discussion between you and June, but wanted to inform you, it has become easier to read now.
    Thanks for your feedback! Is it because of the new style? Or you got used to it?

  15. #30
    recyan's Avatar
    recyan is offline Expert
    Windows 2K Access 2000
    Join Date
    Dec 2011
    Posts
    608
    I think it is the new style, since getting used to would have been gradual & would have taken some more time.

    I'll use the reference of the New Posts Page :

    The title of the Posts now jumps out at me. Earlier, after the change to new design, I had to read it (make an effort).

    Do not know if you could make some changes to the Thread starter and Last Posted By Persons Name to make it Jump out
    Do not know, whether having column headings, would get rid of the need to have "Started By" in each Post, which perhaps would make each Post & hence the page less congested.

    Thanks for the CANI.

Page 2 of 3 FirstFirst 123 LastLast
Please reply to this thread with any new information or opinions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Tech Forums: Microsoft Office Forums